Bug 442966 - Anaconda does not mount stage2.img (FTP install)
Anaconda does not mount stage2.img (FTP install)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-17 17:31 EDT by Milan Kerslager
Modified: 2008-04-20 16:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-20 16:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Photo of the error screen (829.79 KB, image/jpeg)
2008-04-17 17:32 EDT, Milan Kerslager
no flags Details

  None (edit)
Description Milan Kerslager 2008-04-17 17:31:48 EDT
Anaconda fail to mount downloaded stage2.img from the latest Rawhide with error
message (photo image attached):

Error mounting /dev/loop0 on /mnt/runtime (Invalid argument)

There are already closed loopback bug reports #432840, #437009, #436855,
#439642. But it seems that this is another bug (why not use simple 'mount -o
loop img dir'?)
Comment 1 Milan Kerslager 2008-04-17 17:32:49 EDT
Created attachment 302818 [details]
Photo of the error screen
Comment 2 Chris Lumens 2008-04-18 10:02:55 EDT
This is odd, because none of the error message strings at the end of your
screenshot exist in anaconda anymore.  Are you sure you're using the latest rawhide?
Comment 3 Milan Kerslager 2008-04-20 08:30:41 EDT
I'm in sync with download.fedora.redhat.com. I've got update of anaconda at Apr
20 (anaconda-11.4.0.73-1 has been deleted). I'll retry and report back.
Comment 4 Milan Kerslager 2008-04-20 13:11:29 EDT
Current Rawhide works Ok. The bug could be closed.

Note You need to log in before you can comment on or make changes to this bug.