Bug 442997 - Luci inserts "hostname" instead of "ipaddr" for rsa II fencing device
Luci inserts "hostname" instead of "ipaddr" for rsa II fencing device
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.3
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Ryan McCabe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-17 23:26 EDT by Ryan McCabe
Modified: 2009-04-16 18:18 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:55:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2008-04-17 23:26:02 EDT
+++ This bug was initially created as a clone of Bug #442933 +++

Description of problem: When adding a rsa II fencing device via luci for a
cluster it has a field for entering the hostname vice the IP address.


Version-Release number of selected component (if applicable):
luci-0.10.0-6.el5.x86_64 ?


How reproducible: Every time it is used.


Steps to Reproduce:
1. Add a fence device
2. Choose the IBM RSA II
3. Field name is hostname and that is what is added to cluster.conf
  
Actual results: hostname is listed instead of ipaddr and when trying to fence a
node, the results are "failed" due to not being able to reference the ipaddr.


Expected results: The fence device uses ipaddr and not hostname.


Additional info: jparsons has produced a fix which hasn't been implemented at
the client site yet.
Comment 4 Brian Brock 2008-12-16 18:24:58 EST
verified
Comment 6 errata-xmlrpc 2009-01-20 16:55:43 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0196.html

Note You need to log in before you can comment on or make changes to this bug.