Bug 443027 - audio not detecting THOSHIBA TECRA A
audio not detecting THOSHIBA TECRA A
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
8
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 05:11 EDT by jaison john kuruvilla
Modified: 2008-09-23 09:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 09:03:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
audio unable to hear (39.73 KB, text/plain)
2008-04-18 05:11 EDT, jaison john kuruvilla
no flags Details

  None (edit)
Description jaison john kuruvilla 2008-04-18 05:11:08 EDT
------- System Config Soundcard Log --------
Fri Apr 18 12:43:19 GST 2008

Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' : Signed 16
bit Little Endian, Rate 44100 Hz, Stereo
cat: /etc/asound.conf: No such file or directory
~                                                      


................

------- System Config Soundcard Log --------
Fri Apr 18 12:43:28 GST 2008

------- lspci --------
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT
Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS,
943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS, 943/940GML
Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition
Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1
(rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3
(rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI
Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI
Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI
Controller #3 (rev 02)
@                                                                               
"~/scsconfig.log" 1231L, 40687C
Comment 1 jaison john kuruvilla 2008-04-18 05:11:08 EDT
Created attachment 302854 [details]
audio unable to hear
Comment 2 Martin Stransky 2008-04-24 08:40:39 EDT
Could be caused by some kernel misconfiguration:

ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 22 (level, low) -> IRQ 22
PCI: Setting latency timer of device 0000:00:1b.0 to 64
hda_codec: Unknown model for ALC262, trying auto-probe from BIOS...

Try to pass the model parameter to the sound driver in /etc/modprobe.conf
(model=XXX). see: 

http://ubuntuforums.org/archive/index.php/t-588089.html
http://www.mjmwired.net/kernel/Documentation/sound/alsa/ALSA-Configuration.txt

Note You need to log in before you can comment on or make changes to this bug.