Bug 443144 - /usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so: undefined symbol: __gxx_personality_v0
Summary: /usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so: undefined s...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 9
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 456349 456787 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-18 20:16 UTC by Thomas J. Baker
Modified: 2008-07-27 20:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-01 22:57:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas J. Baker 2008-04-18 20:16:09 UTC
Just installed the preview on x86_64.

[root@raptor tjb]# mozilla-plugin-config --install
*** NSPlugin Viewer  *** ERROR:
/usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so: undefined
symbol: __gxx_personality_v0
[root@raptor tjb]#  rpm -q rhythmbox
rhythmbox-0.11.5-9.fc9.x86_64
[root@raptor tjb]# 

I don't know how critical this is or if it's just noise but I thought I'd
bugzilla it anyway.

Comment 1 Bug Zapper 2008-05-14 09:40:43 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Bastien Nocera 2008-07-01 21:57:42 UTC
Shouldn't be a problem. It still shows up in about:plugins in firefox/epiphany
for you?

Comment 3 Thomas J. Baker 2008-07-01 22:15:08 UTC
It shows up in about:plugins, you can choose ryhthmbox to then open an itunes
link, but then rhythmbox vaporizes shortly after loading.

Comment 4 Bastien Nocera 2008-07-01 22:57:22 UTC
Right, Rhythmbox isn't supposed to crash, but that's a different bug altogether.

I pushed the problem with the symbols upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=541150

Could you please file another bug with a backtrace about Rhythmbox crashing please?

Comment 5 Bastien Nocera 2008-07-23 08:53:22 UTC
*** Bug 456349 has been marked as a duplicate of this bug. ***

Comment 6 Bastien Nocera 2008-07-27 20:16:23 UTC
*** Bug 456787 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.