Bug 443152 - Exception generated when adding or updating failover domains
Exception generated when adding or updating failover domains
Status: CLOSED DUPLICATE of bug 337041
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: Ryan McCabe
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 16:33 EDT by Ryan McCabe
Modified: 2009-04-16 18:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 16:42:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2008-04-18 16:33:28 EDT
Adding the feature described in bug #333181 introduced a regression that causes
an exception to be thrown when updating or adding a failover domain. This makes
it impossible to create or update failover domains via conga.
Comment 1 Ryan McCabe 2008-04-18 16:42:10 EDT

*** This bug has been marked as a duplicate of 337041 ***

Note You need to log in before you can comment on or make changes to this bug.