Bug 443154 - 'France' translated very strangely in Breton
Summary: 'France' translated very strangely in Breton
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: iso-codes   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: MoveUpstream, Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-18 20:43 UTC by Bill Nottingham
Modified: 2014-03-17 03:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-04 07:36:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2008-04-18 20:43:38 UTC
Description of problem:

iso_3166/br.po:
#. name for FRA
msgid "France"
msgstr "Frañs"

I don't know that it's wrong, but it *looks* wrong. Noticed because it comes up
by default in the gdm language popup.

Version-Release number of selected component (if applicable):

iso-codes-2.0-1.fc9.noarch

Comment 1 Bug Zapper 2008-05-14 09:41:04 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Jens Petersen 2008-07-04 06:19:16 UTC
Agreed, it looks like some encoding corruption...

It should be reported upstream: http://pkg-isocodes.alioth.debian.org/

Comment 3 Parag Nemade 2008-07-04 07:36:04 UTC
This bug reported to upstream now.
https://alioth.debian.org/tracker/index.php?func=detail&aid=310933&group_id=30316&atid=413077


Note You need to log in before you can comment on or make changes to this bug.