Bug 443179 - Please provide a /usr/share/backgrounds/images/default.{png,jpg}
Summary: Please provide a /usr/share/backgrounds/images/default.{png,jpg}
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-18 23:10 UTC by Sebastian Vahl
Modified: 2013-03-06 03:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 23:13:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sebastian Vahl 2008-04-18 23:10:08 UTC
Description of problem:
Current desktop-backgrounds-basic packages seems to be missing a
/usr/share/backgrounds/images/default.{png,jpg}. This could be useful for some
other packages like KDE or upcoming lxde-common (bug #442270).
Or is this intentional?

Version-Release number of selected component (if applicable):
desktop-backgrounds-basic-9.0.0-1.noarch

Comment 1 Sebastian Vahl 2008-04-18 23:13:47 UTC
Sorry for the noise. I've discovered desktop-backgrounds-compat. :)


Note You need to log in before you can comment on or make changes to this bug.