Bug 443245 - docbook-dtds should include V5.0
docbook-dtds should include V5.0
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: docbook-dtds (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 13:52 EDT by Paul W. Frields
Modified: 2008-04-21 04:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-19 13:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2008-04-19 13:52:03 EDT
Since it was released in final form a couple of months ago, it would be nice to
have the new DTDs available.  There's probably no reason this couldn't be pushed
as an update to all current branches of Fedora (7, 8, and soon 9).  This would
help, among other things, when using RelaxNG to validate DocBook XML, because
the 5.0 version includes support for XInclude built-in.
Comment 1 Paul W. Frields 2008-04-19 13:55:50 EDT
Never mind, I misread.  V5.0 is only a committee draft thus far.  Sorry for the
bother.
Comment 2 Ondrej Vasik 2008-04-21 04:30:02 EDT
Thanks for report - yep, RC only (or comittee draft) yet. Docbook 5 is afaik a
bit more different from Docbook 4 family, so my plan is to have things around
Docbook 5 as a separate package or subpackage. I'm monitoring situation about
Docbook 5 and will try to get at least RC Docbook5 packages/subpackages to F10
(hopefully).

Note You need to log in before you can comment on or make changes to this bug.