Bug 443247 - nVidia GeForce 6200SE--screen not centered, right side cut off
nVidia GeForce 6200SE--screen not centered, right side cut off
Status: CLOSED DUPLICATE of bug 242079
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-19 15:01 EDT by Tom Dimiduk
Modified: 2008-05-06 13:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 13:32:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (765 bytes, text/plain)
2008-05-03 20:34 EDT, Tom Dimiduk
no flags Details
Xorg log generated with xorg.conf (41.19 KB, text/plain)
2008-05-03 20:35 EDT, Tom Dimiduk
no flags Details
xorg log created without xorg.conf (43.78 KB, text/plain)
2008-05-03 20:35 EDT, Tom Dimiduk
no flags Details

  None (edit)
Description Tom Dimiduk 2008-04-19 15:01:43 EDT
Description of problem:
The right side of the display is cut off (displaying off the edge of the
physical monitor), and there is a black band down the left side of my monitor
which the mouse will not enter.  

Version-Release number of selected component (if applicable):


How reproducible:
Very, happens every time

Steps to Reproduce:
1. Install Fedora 9 preview (though it also happened in the 9 beta and I think
on fc8 as well)
2. (optional, bug happens with or without this step) Install all updates
3. Boot computer
  
Actual results:
Screen not centered, edge cut off, at greeter and in desktop

Expected results:
Screen centred Normally

Additional info:

I am using a Viewsonic 2021 lcd monitor and an vVidia GeForce 6200SE video card
with the nv driver (all the settings are in the state they were autoset by the
installer).  The native resolution of my monitor is 1400x1050, if I set the
resolution to 1280x1024 the bug does not manifest.  The bug also does not
manifest in fc8 with the nvidia proprietary drivers and compiz enabled.  I have
not tried this on fc9 preview.
Comment 1 Matěj Cepl 2008-05-03 08:41:10 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Tom Dimiduk 2008-05-03 20:34:44 EDT
Created attachment 304469 [details]
xorg.conf

xorg.conf file that is normally in use
Comment 3 Tom Dimiduk 2008-05-03 20:35:15 EDT
Created attachment 304470 [details]
Xorg log generated with xorg.conf
Comment 4 Tom Dimiduk 2008-05-03 20:35:40 EDT
Created attachment 304471 [details]
xorg log created without xorg.conf
Comment 5 Tom Dimiduk 2008-05-03 20:37:09 EDT
Here are the files you asked for.  Thank you for looking at this problem, if
there is any additional information I can provide or other assistance in
tracking down this problem, please ask.  
Comment 6 Matěj Cepl 2008-05-05 16:57:38 EDT
Do you use KVM or something like that? Wondering if this isn't duplicate of
unresolved (and slightly mysterious) bug 242079.
Comment 7 Tom Dimiduk 2008-05-05 18:12:57 EDT
I am not using a KVM switch, but the description looks almost identical, so I
think there is a good chance it is a duplicate of that bug, sorry I posted a
separate report, I was not able to find that bug when i was checking for
duplicates.  

I tried booting to an old knoppix disk (knoppix 4.0.2), and it didn't have the
problem.  I think it was using XFree, I couldn't find an xorg.conf file to
compare, but if you want me to get you any information from that, I can. 
Comment 8 Matěj Cepl 2008-05-06 13:32:33 EDT
Don't worry, the other bug is old, that if there is somebody to blame that it is
us, that it hasn't been resolved yet.

Closing as DUPLICATE with silent comment that it we may reopen it if we show
that after all it is not duplicate.

*** This bug has been marked as a duplicate of 242079 ***

Note You need to log in before you can comment on or make changes to this bug.