This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 443308 - splash borders look ugly
splash borders look ugly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 10:30 EDT by Philipp N.
Modified: 2008-04-28 12:00 EDT (History)
5 users (show)

See Also:
Fixed In Version: 9.0.0-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 12:00:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philipp N. 2008-04-20 10:30:23 EDT
Description of problem:
After logging in, kdm disappers and a splash appears at a blank blue desktop.
This splash has edges which seem to match with the desktop background, but the
splash disappears before the desktop is there, so I cannot confirm it.

It is better to use either an alpha channel to make these edges invisible (you
can see through it) or use the color of the desktop.

Version-Release number of selected component (if applicable):
fedora 9 preview live cd

How reproducible:
log into kde4

Steps to Reproduce:
1. boot live cd
2. it automatically logs in
3. see the ugly splash
  
Actual results:
ugly edges

Expected results:
no edges

Additional info:
Comment 1 Rex Dieter 2008-04-20 12:17:52 EDT
Several factors played in here.

1.  fedora-artwork didn't deliver any requested kde artwork -> SIG members
produced what we have
2.  artwork wasn't finalized until *very* late in the dev-cycle.  Resulting in
some inconsistencies (as you noticed).

So, any patches/contributions to help here would be appreciated.

Comment 2 Philipp N. 2008-04-20 13:36:45 EDT
Gnome does not even use this splash at all (by default, only if you activate it
manually)!!

What about a splash similar to Kubuntu and some others: They use the whole
screen as a splash so "this splash + the desktop background within one single
image" is an option?
Comment 3 Kevin Kofler 2008-04-20 16:02:48 EDT
The offending KSplash theme is actually in fedora-logos. But I'll leave this 
assigned to us because we're responsible for it, I'm also CCing the author of 
the theme.
Comment 4 Pavel Shevchuk 2008-04-20 16:17:41 EDT
I will try to contact author of backdrop to get version without rounded corners
Comment 5 Kevin Kofler 2008-04-27 23:19:38 EDT
Fixed in fedora-logos-9.0.0-2.fc9, requesting tagging.
Comment 6 Kevin Kofler 2008-04-28 12:00:13 EDT
fedora-logos-9.0.0-2.fc9 tagged f9-final.

Note You need to log in before you can comment on or make changes to this bug.