Bug 443315 - Package is called python-tag instead of upstream name tagpy
Package is called python-tag instead of upstream name tagpy
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: python-tag (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 11:34 EDT by Bill Nottingham
Modified: 2014-03-16 23:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 08:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-04-20 11:34:17 EDT
Guidelines say:

...
There is an exception to this rule. If the upstream source has "py" (or "Py") in
its name, you can use that name for the package. So, for example, pygtk is
acceptable
...

Ergo, why is it python-tag instead of the upstream 'tagpy'?
Additional info:
Comment 1 Matthias Saou 2008-04-22 08:00:30 EDT
Well, the guidelines say "can", not "must" or even "should"... and since I
really like the idea of isolating as much as possible extensions and modules
under a particular package namespace, I went for "python-tag".

I've added "Provides: tagpy = %{version}-%{release}" for the next devel rebuild,
so that "yum install tagpy" at least works, if it can make things less confusing.

Note You need to log in before you can comment on or make changes to this bug.