Bug 443333 - EPEL branch for synergy
EPEL branch for synergy
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-20 15:58 EDT by Lubomir Kundrak
Modified: 2008-04-24 07:54 EDT (History)
0 users

See Also:
Fixed In Version: 1.3.1-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 07:54:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2008-04-20 15:58:59 EDT
I'd appreciate an EPEL branch for synergy. In case you can't maintain it for
some reason, I'll gladly do so.
Comment 1 Matthias Saou 2008-04-24 06:59:13 EDT
I've looked around the wiki but haven't found what the current procedure is to
ask for EPEL branches to be created is. Is it still by reopening the original
review ticket or could I paste the request here and set the fedora-cvs flag here?
Comment 2 Lubomir Kundrak 2008-04-24 07:14:50 EDT
Matthias: You can file the CVS request anywhere. I believe is perfectly fine
both to add the request here, or to the original report, even without reopening
it. Just make sure you rise the cvs flag.
Comment 3 Matthias Saou 2008-04-24 07:34:00 EDT
Anyway, the point is moot since the branches for EL-4 and EL-5 already exist in
CVS. I can't remember from the top of my head why they never got rebuilt
properly, so I'll check now.
Comment 4 Matthias Saou 2008-04-24 07:54:22 EDT
Both EL-5 and EL-4 packages rebuilt fine!

Note You need to log in before you can comment on or make changes to this bug.