Bug 443379 - EPEL branch for perl-HTML-Template
EPEL branch for perl-HTML-Template
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-HTML-Template (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 05:15 EDT by Lubomir Kundrak
Modified: 2008-04-22 14:56 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-HTML-Template-2.9-1.el5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 14:56:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2008-04-21 05:15:02 EDT
I'd be very thankful if you could request and maintain EPEL5 branch for
perl-HTML-Template. In case it is not possible I'll gladly do that.
Comment 1 Kevin Fenzi 2008-04-21 11:58:36 EDT
I need this for munin too... happy to co-maintain, etc... 
Comment 2 Kevin Fenzi 2008-04-21 12:16:41 EDT
Oh, I forgot that spot already branched this a while back. 
I couldn't build it however because it needed several other perl packages... 

those are now done. 

Dec 03 17:11:51 <nirik> spot: nothing I know of. ;) Would you consider branching
it and perl-HTML-Template for epel? I need those 2 for munin in epel... 
Dec 03 17:15:00 <spot>  nirik: i'll do the branching now and let you go ahead
and do builds as needed

I will go ahead and build for epel4/5 now. 
Comment 3 Lubomir Kundrak 2008-04-21 14:06:09 EDT
Thanks!
Comment 4 Kevin Fenzi 2008-04-22 14:56:22 EDT
Built for el4/el5. Should go out in the next push. 


Note You need to log in before you can comment on or make changes to this bug.