Bug 443402 - yum's trying to install xorg-x11-proto-devel-7.2-9.fc7 package on fc8
yum's trying to install xorg-x11-proto-devel-7.2-9.fc7 package on fc8
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-proto-devel (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 08:02 EDT by Roman Rakus
Modified: 2014-01-12 19:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 17:02:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2008-04-21 08:02:05 EDT
Description of problem:
Trying to install some packages I get the error:
Error: mesa-libGL-devel conflicts with xorg-x11-proto-devel <= 7.2-12


Version-Release number of selected component (if applicable):
xorg-x11-proto-devel-7.2-9.fc7.i386.rpm  xorg-x11-proto-devel-7.2-9.fc7.x86_64.rpm

How reproducible:


Steps to Reproduce:
1. yum install mesa-libGL-devel
2.
3.
  
Actual results:
Error: mesa-libGL-devel conflicts with xorg-x11-proto-devel <= 7.2-12

Expected results:
successful install

Additional info:
As I see, I don't know why yum is downloading package for fc7. As I see in koji,
there is xorg-x11-proto-devel-7.3-3.fc8.noarch.rpm. With this package everything
is working. Maybe it's only problem with my system configuration.
Comment 1 Adam Jackson 2008-04-24 17:02:28 EDT
You need a newer yum first.  The yum in F7 couldn't handle upgrades from arch to
noarch packages.

Note You need to log in before you can comment on or make changes to this bug.