Bug 443528 - Orphaned section headings in PDF output
Orphaned section headings in PDF output
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Fearn
Michael Hideo
: Documentation
Depends On:
Blocks: 443531 443788
  Show dependency treegraph
 
Reported: 2008-04-21 20:37 EDT by Deon Ballard
Modified: 2010-11-23 22:57 EST (History)
5 users (show)

See Also:
Fixed In Version: 0.34
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 23:13:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2008-04-21 20:37:55 EDT
Section headings can be left "orphaned" in the PDF output. The section title is
the last line on the page, then the first paragraph begins on the next page.
This obviously doesn't happen for every section, but it does happen consistently
in every manual.

See page 30 (page 14 in numbering) in the Certificate System admin guide PDF.

http://www.redhat.com/docs/manuals/cert-system/7.3/pdf/Administration_Guide.pdf
Comment 1 Jeff Fearn 2008-04-22 01:34:53 EDT
This is due to a deficiency in FOP 0.20.5. I will test a newer version of FOP,
however this will probably take sometime to test.
Comment 2 Jeff Fearn 2008-05-18 23:13:10 EDT
Switched to FOP 0.95Beta, which fixes this issue.

Note You need to log in before you can comment on or make changes to this bug.