Bug 443540 - Lightning 0.8 extension incompatible with Thunderbird 2.0.0.12 (20080226)
Lightning 0.8 extension incompatible with Thunderbird 2.0.0.12 (20080226)
Status: CLOSED DUPLICATE of bug 446908
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 23:39 EDT by Rafael F.
Modified: 2008-05-19 04:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 04:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshots of the problem with the user interface (326.53 KB, application/x-gzip)
2008-04-21 23:43 EDT, Rafael F.
no flags Details
User interface screenshot (133.41 KB, image/png)
2008-04-21 23:50 EDT, Rafael F.
no flags Details

  None (edit)
Description Rafael F. 2008-04-21 23:39:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-AR; rv:1.8.1.13) Gecko/20080325 Fedora/2.0.0.13-1.fc8 Firefox/2.0.0.13

Description of problem:
Lightning extension installs without problems but not with the expected behavior. Shows Calendar *and* Mail in the same screen

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.12-1.fc8

How reproducible:
Always


Steps to Reproduce:
1. Install Thunderbird
2. Install lastest stable version of the Lightning (0.8) extension from addons.mozilla.org

Actual Results:
User interface displays incorrectly. Shows Calendar *and* Mail in the same screen.

Expected Results:
It should show only mail at startup and if you click the *calendar* button then show only calendar events

Additional info:
Previous version 0.7 (which is also packaged in Fedora's repositories) works fine. This also affects another extension called "Provider for Google Calendar". The latest version 0.4 doesn't work with lightning 0.7, but only with version 0.8, which is misbehaving.
Comment 1 Rafael F. 2008-04-21 23:43:45 EDT
Created attachment 303249 [details]
screenshots of the problem with the user interface
Comment 2 Rafael F. 2008-04-21 23:50:31 EDT
Created attachment 303250 [details]
User interface screenshot

Previous attachment seems to be corrupted. Sorry about that.
Comment 3 Matěj Cepl 2008-05-19 04:10:58 EDT

*** This bug has been marked as a duplicate of 446908 ***

Note You need to log in before you can comment on or make changes to this bug.