Bug 443600 - Frequent deadlocks using Epiphany
Frequent deadlocks using Epiphany
Status: CLOSED DUPLICATE of bug 443391
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
http://www.cnn.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 10:06 EDT by Braden McDaniel
Modified: 2008-04-22 18:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 18:28:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Stack trace with Select Stylesheet enabled (6.14 KB, text/plain)
2008-04-22 10:06 EDT, Braden McDaniel
no flags Details
Stack trace with Select Stylesheet disabled (3.26 KB, text/plain)
2008-04-22 10:07 EDT, Braden McDaniel
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 529155 None None None Never

  None (edit)
Description Braden McDaniel 2008-04-22 10:06:51 EDT
Description of problem:
I'm seeing deadlocks using Epiphany. These are *very* frequent when using the
Select Stylesheet extension. When that extension is disabled, they happen much
less frequently; but they still do happen.

Version-Release number of selected component (if applicable):
1.9-0.54.beta5.fc9

Additional info:
FWIW, the box I'm observing this on has two dual-core CPUs.
Comment 1 Braden McDaniel 2008-04-22 10:06:51 EDT
Created attachment 303306 [details]
Stack trace with Select Stylesheet enabled
Comment 2 Braden McDaniel 2008-04-22 10:07:42 EDT
Created attachment 303307 [details]
Stack trace with Select Stylesheet disabled
Comment 3 Christopher Aillon 2008-04-22 18:28:32 EDT

*** This bug has been marked as a duplicate of 443391 ***

Note You need to log in before you can comment on or make changes to this bug.