Bug 443856 - tps srpmtest fails rebuilding kernel srpm
Summary: tps srpmtest fails rebuilding kernel srpm
Status: CLOSED DUPLICATE of bug 325031
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.7
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-23 18:19 UTC by Joshua Giles
Modified: 2008-04-24 12:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 12:41:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Giles 2008-04-23 18:19:19 UTC
Description of problem:
After rebuilding the srpm via tps, the following error is displayed:

File listed twice: /boot/System.map-2.6.9-69.EL
    File listed twice: /boot/config-2.6.9-69.EL
    File listed twice: /boot/System.map-2.6.9-69.ELsmp
    File listed twice: /boot/config-2.6.9-69.ELsmp
    File listed twice: /boot/System.map-2.6.9-69.ELlargesmp
    File listed twice: /boot/config-2.6.9-69.ELlargesmp
    File listed twice: /boot/System.map-2.6.9-69.ELxenU
    File listed twice: /boot/config-2.6.9-69.ELxenU
    Installed (but unpackaged) file(s) found:
   /usr/lib/debug/lib/modules/2.6.9-69.EL/vmlinux
   /usr/lib/debug/lib/modules/2.6.9-69.ELlargesmp/vmlinux
   /usr/lib/debug/lib/modules/2.6.9-69.ELsmp/vmlinux
   /usr/lib/debug/lib/modules/2.6.9-69.ELxenU/vmlinux


Version-Release number of selected component (if applicable):
2.6.9-69.EL

How reproducible:
100%

Steps to Reproduce:
1.Rebuild the kernel src.rpm
2.
3.
  
Actual results:


Expected results:

Additional info:
Please add these files under 
%files 
section if needbe.

Comment 1 Prarit Bhargava 2008-04-24 12:41:02 UTC

*** This bug has been marked as a duplicate of 325031 ***


Note You need to log in before you can comment on or make changes to this bug.