Bug 443901 - RT kernel lock after routing IRQs
RT kernel lock after routing IRQs
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
beta
All Linux
low Severity high
: ---
: ---
Assigned To: Michal Schmidt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 18:45 EDT by Clark Williams
Modified: 2009-09-23 11:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-23 11:20:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clark Williams 2008-04-23 18:45:54 EDT
Description of problem:
While performing kernel install on RHTS test system ibm-alishan.rhts.redhat.com,
realtime kernel 2.6.24.4-46.el5rt (i686 and x86_64) locked up after routing IRQ's. 

Version-Release number of selected component (if applicable):
kernel-rt-2.6.24.4-46.el5trt

How reproducible:
Seen previously, unsure if the same system.

Additional Information:
32-bit failure logs: http://rhts.redhat.com/cgi-bin/rhts/test_log.cgi?id=2801898
64-bit failure logs: http://rhts.redhat.com/cgi-bin/rhts/test_log.cgi?id=2809209
Comment 1 Clark Williams 2008-04-23 18:46:35 EDT
Don't know if this is failing h/w or if it has some weird PCI architecture we'll
have to workaround/blacklist.

Clark
Comment 2 Michal Schmidt 2008-06-12 03:09:28 EDT
I haven't yet determined the cause of this. And the failing machine has been
unavailable for a while:
 "ibm-alishan not netbooting" -
https://engineering.redhat.com/rt3/Ticket/Display.html?id=24048
Comment 4 Clark Williams 2009-09-23 11:20:23 EDT
closing due to inability to reproduce

Note You need to log in before you can comment on or make changes to this bug.