Bug 443929 - missing udev rule for Bamboo One Tablet
missing udev rule for Bamboo One Tablet
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: linuxwacom (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Aristeu Rozanski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 03:13 EDT by Harald Hoyer
Modified: 2008-06-20 01:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 01:46:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2008-04-24 03:13:05 EDT
ATTRS{idVendor}=="056a", ATTRS{idProduct}=="0069",
SYMLINK+="input/wacom-tablets/bamboo-one input/wacom-tablets/bamboo-one-%b"
Comment 1 Aristeu Rozanski 2008-05-12 14:12:40 EDT
new package available in -devel with udev rules updated
Comment 2 Bug Zapper 2008-05-14 06:03:25 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Aristeu Rozanski 2008-06-19 12:46:41 EDT
Harald, can you check if the last package version fixes your problem?
Comment 4 Harald Hoyer 2008-06-20 01:46:08 EDT
yep, fixed, thx

Note You need to log in before you can comment on or make changes to this bug.