Bug 443954 - Mobile Broadband in Network Manager Applet crashes when configuring
Mobile Broadband in Network Manager Applet crashes when configuring
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 06:35 EDT by David
Modified: 2008-04-30 19:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 19:08:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug Buddy gave it to me (371.70 KB, text/plain)
2008-04-24 06:35 EDT, David
no flags Details

  None (edit)
Description David 2008-04-24 06:35:54 EDT
Description of problem:
The Network Manager Applet offers a "Mobile Broadband" option for my E220. Its
crashing when I try to configure it.

Version-Release number of selected component (if applicable):
Network-Manager-Applet 0.7.0
in Fedora 9 Preview

How reproducible:
Try to add a E220 mobile broadband device to network manager.

Steps to Reproduce:
1. Select edit connections -> Mobile Broadband
2. Add a new Huawei E220 connection
3. Fill in nothing or some info
4. Close with ok and try to edit again
  
Actual results:
Bug report Window

Expected results:
Fine Network connection

Additional info:
My language is set to german.
Half of the nm-applet is in english. Its not really a bug but its very annoying.
Comment 1 David 2008-04-24 06:35:54 EDT
Created attachment 303609 [details]
Bug Buddy gave it to me
Comment 2 Dan Williams 2008-04-28 00:42:00 EDT
Can you try with latest koji builds and see if you can reproduce the issue?

http://koji.fedoraproject.org/koji/buildinfo?buildID=47429
Comment 3 David 2008-04-28 07:46:22 EDT
its working now!

One thing left for me : deactivating and activating the applet makes it disappear.
Comment 4 Dan Williams 2008-04-30 19:08:48 EDT
Right, because mobile broadband connections don't yet have system settings
support.  That'll get added in the near future.

Note You need to log in before you can comment on or make changes to this bug.