Bug 443959 - pirut-1.3.25-2.fc8 crashed when reading updates
pirut-1.3.25-2.fc8 crashed when reading updates
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 08:04 EDT by Jochen Lübbers
Modified: 2008-04-24 09:39 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.3.28
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 09:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash report automativally generated by programm. (1.46 KB, application/octet-stream)
2008-04-24 08:04 EDT, Jochen Lübbers
no flags Details

  None (edit)
Description Jochen Lübbers 2008-04-24 08:04:34 EDT
pirut-1.3.25-2.fc8 crashed when reading updates and asked me to send a bug report.
Comment 1 Jochen Lübbers 2008-04-24 08:04:34 EDT
Created attachment 303617 [details]
Crash report automativally generated by programm.
Comment 2 Jeremy Katz 2008-04-24 09:39:32 EDT
This should be fixed in 1.3.28 that's currently available.  Also, the problem
should be somewhat transient and due to a mirroring error.

Note You need to log in before you can comment on or make changes to this bug.