Bug 444067 - [RFE] gvfs support in OpenOffice.org
[RFE] gvfs support in OpenOffice.org
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 16:51 EDT by Trever Adams
Modified: 2008-06-30 17:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 11:32:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 88090 None None None Never

  None (edit)
Description Trever Adams 2008-04-24 16:51:18 EDT
Description of problem:
Prior to the current gvfs (the old one) I could use sftp/ssh with Open Office
without a problem. Now, I get asked for the password forever, and I do not get a
proper response (file loaded).

Version-Release number of selected component (if applicable):
openoffice.org-writer-2.4.0-12.6.fc9.x86_64

How reproducible:
Every time.

Steps to Reproduce:
1. Store data on a ssh/sftp gvfs share
2. Try to load it
  
Actual results:
Forever getting dialogs requesting password

Expected results:
File loads after correct password entry.
Comment 1 Caolan McNamara 2008-04-25 02:48:12 EDT
Yeah, OOo is not using gvfs it is using gnomevfs still.
Comment 2 Caolan McNamara 2008-05-16 11:32:48 EDT
gvfs support in rawhide/f-10 ala 3.0.0
Comment 3 Trever Adams 2008-06-30 17:41:32 EDT
This should not have been marked closed. This is a major regression compared to
F8. Is there anyway to get gvfs in F9?

Note You need to log in before you can comment on or make changes to this bug.