Bug 444193 - push to rawhide
push to rawhide
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-themes-extras (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Marc Wiriadisastra
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 15:09 EDT by Thomas J. Baker
Modified: 2008-07-26 02:11 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.22.0-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 07:10:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2008-04-25 15:09:34 EDT
The current version (as in gnome version and koji version) of
gnome-themes-extras was built two weeks ago but hasn't been pushed to rawhide.
Since it's part of gnome 2.22, will be in F9, and the new version has never been
in rawhide during the entire development cycle, wouldn't it be a good idea to
get it pushed just to make sure there are no glaring bugs? I installed it myself
from koji and haven't found anything wrong with it but I am just one tester. If
there are no worries then just close this bug. Thanks...
Comment 1 Marc Wiriadisastra 2008-04-25 22:28:48 EDT
It can't be pushed due to the current freeze.
Comment 2 Thomas J. Baker 2008-04-26 05:34:46 EDT
You just have to request it from rel-eng.
Comment 3 Bug Zapper 2008-05-14 06:10:32 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Fedora Update System 2008-05-15 10:36:14 EDT
gnome-themes-extras-2.22.0-1.fc9 has been submitted as an update for Fedora 9
Comment 5 Fedora Update System 2008-05-17 18:23:19 EDT
gnome-themes-extras-2.22.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-themes-extras'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-4075
Comment 6 Fedora Update System 2008-05-21 07:09:59 EDT
gnome-themes-extras-2.22.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-07-26 02:11:23 EDT
gnome-themes-extras-2.22.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.