Bug 444259 - Possible Memtest86 problem with FC9 Test
Possible Memtest86 problem with FC9 Test
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: memtest86 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-26 01:31 EDT by David Wilson
Modified: 2008-04-26 23:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 23:46:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wilson 2008-04-26 01:31:05 EDT
Description of problem:

In the FC9 Test release out as of 4-23-2008 I burned two copies of the disk and
tried the memtest86 (Ver 2.01?) program on two boxes.  Both boxes failed the
memtest and both boxes passwd with version 1.55.

Version-Release number of selected component (if applicable):

Fedora Core 9 Test

How reproducible:

Seems to be very reproducible.  I did not pull down another image of the disk,
however have not seen a problem with corruption before.

Steps to Reproduce:
1. Download FC9 Test
2. Run Memtest
3. Wait 30 seconds to a minute
  
Actual results:
It wasn't pretty

Expected results:
No complaints

Additional info:
Could someone else try this and see if it was just my luck?  This was on two
different machines, buth AMD Athlon boxes.
Comment 1 David Wilson 2008-04-26 11:53:34 EDT
This was on the Beta release. 
Comment 2 Warren Togami 2008-04-26 20:47:27 EDT
Did you try the F9 Preview release (released this past week).  Beta might have
had a broken memtest86+ due to Bug #437701
Comment 3 David Wilson 2008-04-26 23:45:30 EDT
The F9 Preview release has the problem fixed.

Thanks guys!

Note You need to log in before you can comment on or make changes to this bug.