Bug 444272 - package selection unintuitive
package selection unintuitive
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-26 06:59 EDT by Martin Jürgens
Modified: 2008-04-28 06:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 06:49:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-04-26 06:59:27 EDT
Description of problem:
The package selection is unintuitive. Some use cases are: You want a really
minimalistic system, but without yum.

How do you add yum? The way is that you tick a subcategory and untick all
packages but yum which is not really nice.

Would be nice if there was a search or "deselect all".
Comment 1 Joel Andres Granados 2008-04-28 06:49:27 EDT
In the gui you can currently disselect all.  You must use the right click of the
mouse to get this behavior.  In this case, You can deselect all optional
packages and then select the ones you want.
I'm closing because I think this functionality is already in the installer.

Note You need to log in before you can comment on or make changes to this bug.