Bug 444394 - Package gnome-desktop-2.22.1-3.fc9.i386.rpm is not signed
Package gnome-desktop-2.22.1-3.fc9.i386.rpm is not signed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
: 444448 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 02:38 EDT by kushaldas@gmail.com
Modified: 2014-03-16 23:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 11:41:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kushaldas@gmail.com 2008-04-28 02:38:52 EDT
Description of problem:
The package is not signed , so yum failed to install

Version-Release number of selected component (if applicable):
gnome-desktop-2.22.1-3.fc9.i386

How reproducible:
Try to install or update it in a rawhide system

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
Package gnome-desktop-2.22.1-3.fc9.i386.rpm is not signed

Expected results:
It was supposed to be installed properly

Additional info:
Comment 1 Bill Nottingham 2008-04-28 11:41:09 EDT
Fixed.
Comment 2 Jesse Keating 2008-04-28 12:51:02 EDT
*** Bug 444448 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.