Bug 444422 - HWCERT: Express5800 1320XF
HWCERT: Express5800 1320XF
Status: CLOSED DUPLICATE of bug 444418
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Xu Bo
Scott Dodson
Depends On:
  Show dependency treegraph
Reported: 2008-04-28 06:50 EDT by Naoki Fujimoto
Modified: 2008-04-29 22:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-29 18:37:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Naoki Fujimoto 2008-04-28 06:50:09 EDT
Red Hat Hardware Certification Submitted

Product:	Red Hat Enterprise Linux
Version:	5
Make:		Express5800
Model:		1320Xf
Vendor: 	NEC
Category:	Server
Reporter:	n-fujimoto@pj.jp.nec.com
Comment 2 Xu Bo 2008-04-29 01:32:30 EDT
Naoki san, howdy,

I went through the specs you provided. It's a little rough. Would you please
provide more info, e.g. NETWORK controller (internal & external), USB ports
(front / rear panel & internal), storage controller (integrated & add-on cards),
video controller? 

If there are optional devices, please note that Red Hat supports CTO
(Config-to-Order, e.g. options as part of the model) devices, but *DOES NOT*
support AM (After-Market, e.g. options not as part of the model, but still

Comment 3 Naoki Fujimoto 2008-04-29 02:46:20 EDT
Hello Xu,
Express5800 supports the following PCI card and drive.

SCSI Host Bus Adapter

Network interface card
 Intel PRO/1000 MT Server Adapter
 Intel PRO/1000 MT Dual Port Server Adapter
 Intel PRO/1000 MF Server Adapter
 Intel PRO/1000 MF Dual Port Server Adapter
 Intel PRO/10GbE SR Server Adapter

4Gb Fibre Channel Host Bus Adapter
 Qlogic QLA2460
 Qlogic QLA2462

2Gb Fibre Channel Host Bus Adapter
 Qlogic QLA2340
 Qlogic QLA2342

Internal DAT72 SCSI Tape Drive
 HP C7438A

Internal CD/DVD-ROM Drive

Express5800 does not support USB and video controller card.

Comment 4 Moritoshi Oshiro 2008-04-29 18:37:23 EDT

*** This bug has been marked as a duplicate of 444418 ***
Comment 5 Xu Bo 2008-04-29 22:12:55 EDT
Closing this cert to dumpster as there is another cert which is on Express5800

Note You need to log in before you can comment on or make changes to this bug.