Bug 444433 - Can't add certificate exception
Can't add certificate exception
Status: CLOSED DUPLICATE of bug 427630
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 08:38 EDT by Bastien Nocera
Modified: 2008-07-18 09:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-18 09:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2008-04-28 08:38:59 EDT
epiphany-2.22.1.1-1.fc9.i386
xulrunner-1.9-0.55.beta5.fc9.i386

1. Go to https://bugs.freedesktop.org
2. Get error saying the site uses an invalid certificate
3. Click "add exception" disclosure link
4. Click "Add exception..." button
5. The location field only contains "https://"

Doing the same thing in Firefox gives the full URL in the location field, making
it easier to add the exception.
Comment 1 Matěj Cepl 2008-04-28 09:04:49 EDT
Fully reproducable.
Comment 2 Bug Zapper 2008-05-14 06:17:57 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Mathieu Bridon 2008-05-14 19:06:25 EDT
Isn't that the same as bug427630 ?
Comment 4 Martin Stransky 2008-07-18 09:48:46 EDT
Seems to be, marked as duplicate.

*** This bug has been marked as a duplicate of 427630 ***

Note You need to log in before you can comment on or make changes to this bug.