Bug 444460 - Missing options in virsh XML config files
Missing options in virsh XML config files
Status: CLOSED DUPLICATE of bug 225391
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libvirt (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 11:09 EDT by Mimmus
Modified: 2009-12-14 16:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 11:02:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mimmus 2008-04-28 11:09:06 EDT
Description of problem:
Some traditional options (like "usb", "usbdevice") cannot be specified by virsh
XML config files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
I cannot specify "usbdevice='tablet'", an usual workaround for mouse pointer
misalignment in virtual consoles.

Expected results:
Correspondence between XM and VIRSH options.

Additional info:
Better old XM config method :-(
Comment 1 Daniel Berrange 2008-04-29 11:02:40 EDT
USB mouse and tablet devices are supported in libvirt, starting with the
forthcoming RHEL-5.2

*** This bug has been marked as a duplicate of 225391 ***

Note You need to log in before you can comment on or make changes to this bug.