Bug 444597 - Add UI support for ssh for fence agents that now support it
Add UI support for ssh for fence agents that now support it
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
urgent Severity high
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
: ZStream
: 462567 (view as bug list)
Depends On: 442729
Blocks: 503210
  Show dependency treegraph
 
Reported: 2008-04-29 09:57 EDT by Jim Parsons
Modified: 2016-04-26 11:03 EDT (History)
9 users (show)

See Also:
Fixed In Version: system-config-cluster-1.0.56-9.el4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-16 11:12:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2008-04-29 10:00:26 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Brian Brock 2008-04-29 13:36:08 EDT
cloned from an ack'ed bug, setting QA_ACK
Comment 3 Jim Parsons 2008-07-18 14:41:21 EDT
The ssh versions of he agents are not in the 4.7 release, so pulling UI support
for them.
Comment 8 Ryan McCabe 2010-10-26 16:11:46 EDT
*** Bug 462567 has been marked as a duplicate of this bug. ***
Comment 12 errata-xmlrpc 2011-02-16 11:12:16 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0267.html

Note You need to log in before you can comment on or make changes to this bug.