Bug 444626 - Incorrect release of update
Incorrect release of update
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: squid (Show other bugs)
4.6
All Linux
low Severity urgent
: rc
: ---
Assigned To: Martin Nagy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-29 12:02 EDT by Mykola Ulianytskyi
Modified: 2016-07-26 19:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 07:25:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mykola Ulianytskyi 2008-04-29 12:02:36 EDT
Description of problem:
   Incorrect release of update

Version-Release number of selected component (if applicable):
   squid-2.5.STABLE14-1.4E.el4_6.2.src.rpm

Additional info:
   squid-2.5.STABLE14-1.4E.el4_6.1.src.rpm              │1283029│Dec 18 00:27
   squid-2.5.STABLE14-4.el4.src.rpm                     │1283406│Apr  3 15:49
   squid-2.5.STABLE14-1.4E.el4_6.2.src.rpm              │1283227│Apr  4 08:44

but NVR squid-2.5.STABLE14-4.el4.src.rpm > squid-2.5.STABLE14-1.4E.el4_6.2.src.rpm
Comment 1 Martin Nagy 2008-04-30 07:25:12 EDT
This is alright, squid-2.5.STABLE14-4.el4 contains both security updates plus
something more and the swap of release times of these rpms was just a
coincidence. Hopefully, this won't be repeated in the future. I apologize for
any trouble that you might have because of this. However, since in the end,
there is no regression caused by all this, I'll close this bug report with the
resolution NOTABUG. If you feel this is still an issue, feel free to reopen this
bug. Thank you.
Comment 2 Mykola Ulianytskyi 2008-04-30 08:00:08 EDT
Understood
Thx

Note You need to log in before you can comment on or make changes to this bug.