Bug 444771 - Links from TOC do not work.
Summary: Links from TOC do not work.
Status: CLOSED DUPLICATE of bug 438371
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Client Config Guide   
(Show other bugs)
Version: 511
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Ha
QA Contact: Content Services Development
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-30 15:01 UTC by Miroslav Suchý
Modified: 2014-08-04 22:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 04:07:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miroslav Suchý 2008-04-30 15:01:40 UTC
During rechecking of BZ 287071 for sat, I find this one.

Description of problem:
Navigate to:
Client Configuration Guide 5.1.0
(fqdn/rhn/help/client-config/index.jsp)
and click on any link
(like fqdn/rhn/help/client-config/ch-intro.jsp) 
and you got:
Page Not Found
The page you requested, /rhn/help/client-config/ch-intro.jsp, was not found.

Version-Release number of selected component (if applicable):
sat510

How reproducible:
always

Steps to Reproduce:
see description

Comment 1 Brandon Perkins 2008-05-07 04:07:41 UTC
Appears to be duplicate of bug 438371.

*** This bug has been marked as a duplicate of 438371 ***


Note You need to log in before you can comment on or make changes to this bug.