Bug 444811 - [gnome-bluetooth] blueradio-48 should be blueradio
[gnome-bluetooth] blueradio-48 should be blueradio
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 14:27 EDT by Luya Tshimbalanga
Modified: 2015-02-01 17:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 14:07:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2008-04-30 14:27:38 EDT
Description of problem:
The icon used for the application "gnome-obex-server" aka "Bluetooth Share File"
 should be named "blueradio" instead of the current "blueradio-48". That number
48 is confusing for Artwork team who develops a new iconset using the size as
reference so it does not make sense to use that number on non 48x48 icons. The
source is localed on /usr/share/gnome-bluetooth/pixmaps that actually uses the
name blueradio.

Version-Release number of selected component (if applicable):
all

How reproducible:
Always

Steps to Reproduce:
1. Name of icons ending with number like "48"
2.
3.
  
Actual results:
blueradio on /usr/share/pixmaps/blueradio-48.png

Expected results:
The name of icon should be simply name blueradio

Additional info:
Comment 1 Rex Dieter 2008-04-30 15:06:46 EDT
Reassigning -> gnome-bluetooth (pkg that owns .desktop and icon referenced 
here)
Comment 2 Ondrej Vasik 2008-05-20 03:12:12 EDT
Fixed in rawhide, built as gnome-bluetooth-0.11.0-4.fc10. Does it really make
sense to make update like that for Fedora8? 

( Note: check #238807, which was about unfunctionality of that icon file and was
closed by upstream maintainer WONTFIX)
Comment 3 Luya Tshimbalanga 2008-05-20 03:35:33 EDT
That bug might be fixed since then hence the gap between 0.7 and 0.11 release.
Echo icon theme got workaround to use blueradio-48, the change will reflect
soon. Thanks for fixing the issue.

Note You need to log in before you can comment on or make changes to this bug.