Bug 444827 - 1.3-0.12.beta4.fc8 causes munin cron spew
1.3-0.12.beta4.fc8 causes munin cron spew
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rrdtool (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 16:52 EDT by Kevin Fenzi
Modified: 2008-07-26 02:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 14:06:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-04-30 16:52:00 EDT
This update causes munin-graph to spew: 

OOPS: Cairo has issues it can't even die: cairo_restore without matching cairo_save
...
(many times). 

It still works, but because it has output, it sends email to root about it. 

This upstream patch looks like it solves it... 
can you apply?
http://oss.oetiker.ch/rrdtool-trac/ticket/146
Comment 1 Jarod Wilson 2008-04-30 21:47:40 EDT
Patched into rawhide and building now, will add to F8 and F9 momentarily...
Comment 2 Fedora Update System 2008-04-30 22:17:13 EDT
rrdtool-1.3-0.14.beta4.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-04-30 22:17:54 EDT
rrdtool-1.3-0.14.beta4.fc8 has been submitted as an update for Fedora 8
Comment 4 Kevin Fenzi 2008-04-30 22:44:59 EDT
Pulled the build from koji. Works fine here... thanks for the quick fix!
Comment 5 Till Maas 2008-05-06 16:27:03 EDT
Here the F8 rpm from koji works fine, too.
Comment 6 Fedora Update System 2008-05-10 09:56:59 EDT
rrdtool-1.3-0.14.beta4.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rrdtool'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-3452
Comment 7 Fedora Update System 2008-05-13 11:24:14 EDT
rrdtool-1.3-0.14.beta4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-07-26 02:09:03 EDT
rrdtool-1.3-0.14.beta4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.