Bug 444840 - doesn't connect, keeps asking for password, using wrong password? [NEEDINFO]
doesn't connect, keeps asking for password, using wrong password?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 20:44 EDT by Mikel Ward
Modified: 2009-04-08 18:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 18:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
arxs: needinfo? (mikel)


Attachments (Terms of Use)

  None (edit)
Description Mikel Ward 2008-04-30 20:44:59 EDT
The last few times I logged in, network manager asks me for my WPA+WPA2 key.  If
I click the show password box, it shows the wrong password.  I typed in the new
key, it failed, I typed in the correct key again, and it showed the wrong
password again.

Restarting seems to fix it.

I've also been having issues with gnome keyring.
Comment 1 Bug Zapper 2008-05-14 06:27:02 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Niels Haase 2009-04-08 15:58:44 EDT
Reporter, are you still running Fedora 9, or have you upgraded to Fedora 10 or
Rawhide? In either case, can you let us know whether the issue is still
happening, and give the current version of the kernel and NM packages you're
using. Thank you.


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Mikel Ward 2009-04-08 17:47:19 EDT
I'm using Ubuntu 8.10 and I don't see the problems.

I think it was probably an issue in GNOME Keyring that's since been fixed.
Comment 4 Niels Haase 2009-04-08 18:21:08 EDT
Thanks for the quick response. I will close this bug now.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.