Bug 444946 - vpn wont connect
Summary: vpn wont connect
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Tim Niemueller
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-02 08:56 UTC by Mauricio Pretto
Modified: 2008-05-02 23:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-02 23:48:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mauricio Pretto 2008-05-02 08:56:41 UTC
Description of problem:
since yesterday's updates my vpn connection its not working any more

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.9.3.svn3623.fc9.x86_64
NetworkManager-gnome-0.7.0-0.9.3.svn3623.fc9.x86_64
NetworkManager-openvpn-0.7.0-9.svn3549.fc9.x86_64
NetworkManager-glib-0.7.0-0.9.3.svn3623.fc9.x86_64
NetworkManager-vpnc-0.7.0-0.7.7.svn3549.fc9.x86_64


How reproducible:
since last updates, always

Steps to Reproduce:
1. just select the vpn connection from the networkmanager applet
2.
3.
  
Actual results:
The VPN connection 'CONNECTION_NAME' failed because the vpn service stopped
unexpectedly.

Expected results:
just connect

Additional info:
from /var/log/messages

May  2 05:56:01 berlin NetworkManager: <info>  Starting VPN service
'org.freedesktop.NetworkManager.openvpn'...
May  2 05:56:01 berlin NetworkManager: <info>  VPN service
'org.freedesktop.NetworkManager.openvpn' started
(org.freedesktop.NetworkManager.openvpn), PID 4298
May  2 05:56:01 berlin NetworkManager: <info>  VPN service
'org.freedesktop.NetworkManager.openvpn' just appeared, activating connections
May  2 05:56:01 berlin NetworkManager: <info>  VPN plugin state changed: 3
May  2 05:56:01 berlin NetworkManager: <info>  VPN plugin state changed: 6
May  2 05:56:01 berlin NetworkManager: <WARN>  connection_vpn_state_changed():
Could not process the request because no VPN connection was active.

Comment 1 Jeremy Katz 2008-05-02 13:16:59 UTC
Can you try with NetworkManager-openvpn-0.7.0-10.svn3627.fc9 in today's rawhide
and see if it helps?

Comment 2 Mauricio Pretto 2008-05-02 23:42:36 UTC
worked just fine.
thanks dude


Note You need to log in before you can comment on or make changes to this bug.