Bug 444963 - nfs locks up.
nfs locks up.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 08:51 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 12:02:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (35.95 KB, text/plain)
2008-05-02 08:51 EDT, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2008-05-02 08:51:22 EDT
woke up to find this in dmesg ..

[see attachment]
Comment 1 Dave Jones 2008-05-02 08:51:22 EDT
Created attachment 304380 [details]
dmesg output
Comment 2 Steve Dickson 2008-05-07 08:49:38 EDT
It appears to me that its ext3 locking up not the NFS server... 

Comment 3 Eric Sandeen 2008-05-07 09:10:04 EDT
Steve, I'm not so sure, it looks to me like ext3_mark_inode_dirty is an old
artifact on the stack.  Nothing which would call this function is present in the
backtrace, which looks mostly like an nfs stat... the backtraces look pretty
overwhelmingly nfs-related to me...
Comment 4 Steve Dickson 2008-05-07 09:46:44 EDT
Ok... thanks for taking a look... I'll take this back... 
Comment 5 Dave Jones 2008-05-07 10:23:16 EDT
it's worth noting too that since I rebooted the NFS server, this hasn't happened
again.
Comment 6 Steve Dickson 2008-05-08 09:05:39 EDT
Do you remember of you were doing anything special or just normal everyday
NFS stuff... 
Comment 7 Dave Jones 2008-05-08 09:49:59 EDT
I believe I was sleeping at the time.

This went nuts during the night (probably cron.daily kicked something off which
touched the mount point, and then things went downhill from there when the
server stopped responding for whatever reason).
Comment 8 Bug Zapper 2008-05-14 06:30:45 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Steve Dickson 2008-06-27 15:06:36 EDT
Have you seen this problem lately? 
Comment 10 Dave Jones 2009-01-28 12:02:26 EST
not for a long time, lets close it.

Note You need to log in before you can comment on or make changes to this bug.