Bug 444971 - reactivation key can be used to register rhel5 systems to rhel 4 channels
reactivation key can be used to register rhel5 systems to rhel 4 channels
Status: CLOSED DUPLICATE of bug 428699
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Justin Sherrill
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 10:17 EDT by Preethi Thomas
Modified: 2008-09-30 10:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 10:29:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2008-05-02 10:17:17 EDT
Description of problem:
reactivation key can be used to register rhel5 systems  to rhel4 channels.

Version-Release number of selected component (if applicable):

rhn-satellite-5.1.0-181-redhat-linux-as-i386-4-teng.iso

How reproducible:
always

Steps to Reproduce:
1. register 2 systems (rhel4 & rhel5)(system1 & system2) and give provisioning
entitlements.
2 create reactivation keys for both the systems.
3. reactivate system1 (rhel4) with the reactivation key of system2 (rhel5).
  
Actual results:
reactivation key can be used to register rhel5 systems to rhel4 channels


Expected results:


Additional info:
Comment 1 Preethi Thomas 2008-05-02 10:45:37 EDT
on further investigation I noticed that the system profile name remains that of
the rhel5 system of which the reactivation key was used. but the host name/ip
address is of the rhel4 system which I registered using the reactivation key.
Comment 2 Brandon Perkins 2008-09-30 10:29:32 EDT

*** This bug has been marked as a duplicate of bug 428699 ***

Note You need to log in before you can comment on or make changes to this bug.