Bug 444983 - RHEL5 cmirror tracker: Strange disappearance of FS on cluster mirror
RHEL5 cmirror tracker: Strange disappearance of FS on cluster mirror
Status: CLOSED DUPLICATE of bug 441970
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cmirror (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: Jonathan Earl Brassow
Cluster QE
:
Depends On: 435515 441970
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 11:33 EDT by Jonathan Earl Brassow
Modified: 2010-01-11 21:07 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 17:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Earl Brassow 2008-05-02 11:33:39 EDT
I've seen this in a couple bugs now.  I will try to find them and attach them
here.  This is obviously a very big deal if found to be a problem with cmirror.
Comment 1 Jonathan Earl Brassow 2008-05-02 11:35:20 EDT
Link to comment #1 of bug 435515, suggesting disappearing FS:
https://bugzilla.redhat.com/show_bug.cgi?id=435515#c1
Comment 2 Jonathan Earl Brassow 2008-05-02 11:38:14 EDT
Link to bug 441970 describing missing FS after device failure:
https://bugzilla.redhat.com/show_bug.cgi?id=441970
Comment 3 Corey Marthaler 2008-07-14 10:57:46 EDT
QA acking this bz, even though we decided in the last cmirror meeting to close
this since it's a dup of the bzs listed
Comment 4 Corey Marthaler 2008-07-23 17:10:50 EDT

*** This bug has been marked as a duplicate of 441970 ***

Note You need to log in before you can comment on or make changes to this bug.