Bug 445033 - kernel bug at iwlwifi -> soft lockup
kernel bug at iwlwifi -> soft lockup
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 16:20 EDT by Juha Heljoranta
Modified: 2008-06-12 14:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 14:01:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
traces from /var/log/messages (40.27 KB, text/plain)
2008-05-02 16:20 EDT, Juha Heljoranta
no flags Details

  None (edit)
Description Juha Heljoranta 2008-05-02 16:20:40 EDT
Description of problem:
Tried to activate wlan0:0 resulted system lockup. The command was ifup wlan0:0.
This hasn't happened before. Probably related to kernel 2.6.24.5 or otherwise
hard to reproduce.

Version-Release number of selected component (if applicable):
kernel-2.6.24.5-85.fc8

How reproducible:
Create alias with static ip in addition to dynamically configured wlan0 and
activate manually (ifup wlan0:0) after wlan0 is up.

Steps to Reproduce:
None successful so far. Tried few times.

  
Actual results:
System lockup.

Expected results:
Working alias for wlan0.

Additional info:
# lspci -s 04:00.0
04:00.0 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN
Network Connection (rev 61)
# lspci -nvs 04:00.0
04:00.0 0280: 8086:4229 (rev 61)
        Subsystem: 8086:1101
        Flags: bus master, fast devsel, latency 0, IRQ 2298
        Memory at f0300000 (64-bit, non-prefetchable) [size=8K]
        Capabilities: [c8] Power Management version 3
        Capabilities: [d0] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0
Enable+
        Capabilities: [e0] Express Endpoint, MSI 00
        Kernel driver in use: iwl4965
        Kernel modules: iwl4965
Comment 1 Juha Heljoranta 2008-05-02 16:20:40 EDT
Created attachment 304408 [details]
traces from /var/log/messages
Comment 2 John W. Linville 2008-05-20 14:57:43 EDT
Has this worked in the past?  I imagine that this might confuse the mac80211 
component, not sure...
Comment 3 Juha Heljoranta 2008-05-20 15:42:41 EDT
It has worked in past and I haven't been able to reproduce it again. Currently
running on 2.6.24.7-92.fc8.

Note You need to log in before you can comment on or make changes to this bug.