Bug 445057 - console-kit-daemon multiple instances after 'telinit 1; telinit 3'
console-kit-daemon multiple instances after 'telinit 1; telinit 3'
Status: CLOSED DUPLICATE of bug 441571
Product: Fedora
Classification: Fedora
Component: ConsoleKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 21:34 EDT by Michal Jaegermann
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 15:39:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2008-05-02 21:34:37 EDT
Description of problem:

After 'telinit 1; telinit 3' one ends up with multiple
console-kid-daemon processes and log files filling quickly with
messages like:

WARNING: Failed to acquire org.freedesktop.ConsoleKit
WARNING: Could not acquire name; will retry

repeated over and over or, possibly a better outcome,

console-kit-dae[13089]: segfault at 38 ip 31fa22a699 sp 41704ff0 error 4 in
libglib-2.0.so.0.1600.3[31fa200000+de000]
console-kit-daemon[13068]: GLib-CRITICAL: g_async_queue_push: assertion
`g_atomic_int_get (&queue->ref_count) > 0' failed

Version-Release number of selected component (if applicable):
ConsoleKit-0.2.10-3.fc9

How reproducible:
every time
Comment 1 Matthias Clasen 2008-05-05 01:51:08 EDT
Probably related to bug 441571
Comment 2 jmccann 2008-05-05 15:39:56 EDT

*** This bug has been marked as a duplicate of 441571 ***

Note You need to log in before you can comment on or make changes to this bug.