Bug 445115 - Viewing flash videos at bbc.co.uk does not work and eats all available memory and swap in the process.
Viewing flash videos at bbc.co.uk does not work and eats all available memory...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
http://news.bbc.co.uk/1/hi/wales/mid/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-03 19:30 EDT by Tom Atkinson
Modified: 2008-11-10 16:34 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.8.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 16:34:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Atkinson 2008-05-03 19:30:01 EDT
Description of problem:

Viewing flash videos at bbc.co.uk does not work and eats all available memory
and swap in the process.

Version-Release number of selected component (if applicable):

gnash-plugin-0.8.2-2.fc9.x86_64

Steps to Reproduce:
1. Visit a bbc flash video eg. http://news.bbc.co.uk/1/hi/wales/mid/7381995.stm
with firefox and the gnash flash plugin installed.

Actual results:

System becomes unresponsive, requires reboot.

Expected results:

Video plays.
Comment 1 Bug Zapper 2008-05-14 06:36:34 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Paul Jenner 2008-10-18 08:48:50 EDT
Not able to reproduce with Fedora 9 i386 with latest updates:

[psj@localhost ~]$ rpm -q gnash
gnash-0.8.3-6.fc9.i386

Steps to Reproduce:
1. Visit http://news.bbc.co.uk/1/hi/wales/mid/7381995.stm in Firefox with the Gnash plugin installed
2. Press the play button in the Flash video
3. The video goes blank and does not play but the browser and desktop remain responsive and memory usage for gtk-gnash and firefox processes remain stable

Does this work for you with latest release (or at least not consume all memory)?
Comment 3 Patrice Dumas 2008-11-10 14:53:31 EST
I cannot reproduce it either.
Comment 4 Tom Atkinson 2008-11-10 16:27:39 EST
I don't have F9 installed any more but the issue is not present in F10 Preview.
Comment 5 Patrice Dumas 2008-11-10 16:34:41 EST
Ok, closing, thanks.

Note You need to log in before you can comment on or make changes to this bug.