Bug 445123 - dvd installation fails on thinkpad t61
dvd installation fails on thinkpad t61
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-03 22:54 EDT by Need Real Name
Modified: 2008-05-08 12:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 12:25:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen photo of register dump (64.92 KB, image/jpeg)
2008-05-06 01:06 EDT, Need Real Name
no flags Details
screen photo of second register dump (59.94 KB, image/jpeg)
2008-05-06 01:07 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2008-05-03 22:54:49 EDT
Description of problem:
DVD installation fails on my brand new thinkpad.  It hangs or in one case gave a
register spew on the screen.  Media check passed.

Version-Release number of selected component (if applicable):
FC8 DVD ISO, x86-64.

How reproducible:
Attempt to 

Steps to Reproduce:
1. Install Ubuntu Hardy Heron on machine which works fine, but then you're
running Ubuntu.
2. Get tired of having to apt-get so many add-on packages and attempt to install
Fedora 8 instead.
3. 
  
Actual results:
Installation fails.  Media consistency check works.  Ubuntu works and shows no
obvious problem with the hardware.  Machine is a brand new T61 with Intel
graphics (the factory config that comes with Suse Enterprise Desktop).  I
attempted about 3 times.  The first time I got a register dump on the screen
that I photographed with a digicam and can upload later if anyone wants to see
it.  After that, it just hangs.

Expected results:
Normal installation.

Additional info: 
I am in the process of downloading the Fedora 9 preview and will see if that
works any better.
Comment 1 Chris Lumens 2008-05-04 10:24:48 EDT
Please attach at least a picture of the problem you are seeing to this bug report.
Comment 2 Need Real Name 2008-05-06 01:06:00 EDT
Created attachment 304594 [details]
screen photo of register dump
Comment 3 Need Real Name 2008-05-06 01:07:23 EDT
Created attachment 304596 [details]
screen photo of second register dump
Comment 4 Need Real Name 2008-05-06 01:09:17 EDT
Somehow my added comment didn't go through.  Basically I reproduced the crash (I
forgot to say, it happens right after the media check) and got a second register
dump.  Both screen photos are attached.  Also, I tried the F9 preview DVD. 
Instead of hanging or dumping registers, it went to a dialog that just said "error".
Comment 5 Need Real Name 2008-05-06 01:54:01 EDT
possibly related?  https://bugzilla.redhat.com/show_bug.cgi?id=404621
Comment 6 Need Real Name 2008-05-08 01:12:46 EDT
Another attempt to install F9 Preview got somewhat further, but hung while
trying to mount the existing file system from my Ubuntu install.  This is pretty
seriously broken.  I upgraded severity to "urgent" based on the description in
the doc file since this is a total showstopper for this machine.  Has anyone
successfully installed F8 or F9 Preview on a T61 from DVD?
Comment 7 Chris Lumens 2008-05-08 12:25:38 EDT
This is a completely different bug from the original report.  Please file a new
bug report with the log files and exact error message you are seeing.

Note You need to log in before you can comment on or make changes to this bug.