Bug 445171 - autofs no longer installed
autofs no longer installed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-05 00:21 EDT by Alexandre Oliva
Modified: 2014-03-16 23:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 07:20:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2008-05-05 00:21:30 EDT
Description of problem:
A kickstart install with the following %packages selection installed autofs with
9-Preview, but not any more with rawhide-20080503.  I miss it a lot; it becomes
a bit hard to install additional packages, autofs included, when many of your
repositories are auto-mounted :-)

squid
# languages
@brazilian-support
@spanish-support
# base-system
@base
@base-x
@java
@admin-tools
@system-tools
kernel
#@ virtualization
# desktops
@gnome-desktop
@kde-desktop
# apps
@office
@graphical-internet
@graphics
@sound-and-video
@games
@authoring-and-publishing
@text-internet
@editors
@engineering-and-scientific
# servers
@dns-server
@mail-server
@network-server
@printing
@server-cfg
# development
@development-libs
@development-tools
@x-software-development
@ruby
-*-firmware
Comment 1 Jesse Keating 2008-05-05 07:20:52 EDT
This is by design.  You'll have to add autofs to your kickstart manifest.  See
bug 427223

Note You need to log in before you can comment on or make changes to this bug.