Bug 445256 - Red Hat eXchange is ordered incorrectly in the product dropdown on the channel page
Red Hat eXchange is ordered incorrectly in the product dropdown on the channe...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn505
All Linux
low Severity low
: ---
: ---
Assigned To: Grant Gainey
Stephen Herr
:
Depends On:
Blocks: 446437
  Show dependency treegraph
 
Reported: 2008-05-05 15:49 EDT by Stephen Herr
Modified: 2008-06-26 16:22 EDT (History)
1 user (show)

See Also:
Fixed In Version: 5.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 16:22:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2008-05-05 15:49:58 EDT
Description of problem:
Red Hat eXchange is ordered incorrectly in the product dropdown on the channel page.

Version-Release number of selected component (if applicable):
5.0.6?

How reproducible:
Always

Steps to Reproduce:
1. Log into RHN
2. Click on Channels tab
3. Click on the product dropdown and view available products.
  
Actual results:
Red Hat eXchange is listed after all other Red Hat products.

Expected results:
Red Hat eXchange is listed Red Hat Enterprise Linux Desktop and Red Hat Hardware
Certification.

Additional info:
The current ordering is due to the fact that the lowercase 'e' is ordered after
uppercase letters. While this may be correct in some situations, this is not one
of them. Customers will expect to find "eXchange" with the E's, not at the end.
Comment 3 Amy Owens 2008-06-13 13:34:29 EDT
all set in qa

Note You need to log in before you can comment on or make changes to this bug.