Bug 445316 - make fuse-smb require fuse
make fuse-smb require fuse
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fuse-smb (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marcin Zajaczkowski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-06 02:29 EDT by Mikel Ward
Modified: 2008-05-10 09:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-10 09:06:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikel Ward 2008-05-06 02:29:46 EDT
I installed fuse-smb so I could get to a Windows file server.

It didn't work.

$ fusesmb smb
fuse: failed to exec fusermount: No such file or directory

Apparently I needed to install fuse as well.  I would have thought a "sudo yum
install fuse-smb" would have sorted this out for me.
Comment 1 Marcin Zajaczkowski 2008-05-10 09:06:31 EDT
Thanks for your report and sorry for a delay.

Explicit dependency on fuse package was removed during review process (see bug
222742). It's possible that fuse-lib drops dependency on fuse in a meantime and
you are completely right that it should be restored.

It's already applied in rawhide (0.8.7-3 [1]), but I'm not sure if it is so
important to trigger a new release in stable branches. If you think that please
put your opinion here.

[1] - http://koji.fedoraproject.org/koji/taskinfo?taskID=603262

Note You need to log in before you can comment on or make changes to this bug.