Bug 445335 - rhn-satellite-exporter manpage is missing option descriptions
rhn-satellite-exporter manpage is missing option descriptions
Status: CLOSED DUPLICATE of bug 414731
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
510
i386 Linux
medium Severity low
: ---
: ---
Assigned To: John Ha
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-06 04:59 EDT by Chris Verhoef
Modified: 2014-08-04 18:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 06:51:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Verhoef 2008-05-06 04:59:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
The manpage for rhn-satellite-exporter is missing descriptions for the options:

--start-date
--end-date
--make-isos

Version-Release number of selected component (if applicable):
rhns-satellite-tools-5.1.0-57

How reproducible:
Always


Steps to Reproduce:
1.man rhn-satellite-exporter
2.search for the options
3.

Actual Results:
Could not find them

Expected Results:
Description of the options


Additional info:
Comment 1 Chris Verhoef 2008-05-06 06:51:39 EDT

*** This bug has been marked as a duplicate of 414731 ***

Note You need to log in before you can comment on or make changes to this bug.