Bug 445373 - rhn_register/rhnreg_ks fails to register a machine on hosted rhn
rhn_register/rhnreg_ks fails to register a machine on hosted rhn
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Pradeep Kilambi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-06 11:31 EDT by Thorsten Scherf
Modified: 2009-10-13 21:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 17:52:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Scherf 2008-05-06 11:31:02 EDT
Description of problem:
when I try to register a kvm machine against hosted rhn, the tool stalls at 80%
when sending the profile to rhn. after a while it times out.


Version-Release number of selected component (if applicable):
rhn-setup-0.4.16-2.el5_1.9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Thorsten Scherf 2008-05-06 11:37:23 EDT
this is the curses error popup after the tool timed out:
Problem sending package list: Connection timed out on write
Comment 2 Thorsten Scherf 2008-05-07 03:55:48 EDT
looks like the registration was successful, I'm able to download packages from
rhn, although I don't see the machine on the systems tab via the WebUI. 
Comment 3 Clifford Perry 2009-02-20 17:10:10 EST
PLease re-open if your able to provide more details and path of replication. Very minimal details provided in bug to investigate with.
Comment 4 RHEL Product and Program Management 2009-02-20 17:52:47 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.