Bug 445488 - gscan2pdf-0.9.23-1.fc9 needs a bodhi update to fix broken update path
gscan2pdf-0.9.23-1.fc9 needs a bodhi update to fix broken update path
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gscan2pdf (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Bernard Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 00:50 EDT by Alex Lancaster
Modified: 2008-05-21 07:08 EDT (History)
0 users

See Also:
Fixed In Version: 0.9.23-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 07:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2008-05-07 00:50:42 EDT
The version of gscan2pdf currently in f9-final is 0.9.21-2.fc9 which is less
than the NEVR of the F-8 update 0.9.23-1.fc8, this causes a broken upgrade path
when "yum upgrade" from F-8 to F-8:

--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: gscan2pdf
Error: Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package gscan2pdf

Since F-9 is frozen now, this should be submitted as bodhi F-9 update ASAP so
that it is ready to go out as 0-day update.

Would you consider opening up your ACLs to cvsextras, then others could fix this:

https://admin.fedoraproject.org/pkgdb/packages/name/gscan2pdf

(i.e. check the "group members can commit?" option for all active branches in
the packagedb link above)

see also: http://fedoraproject.org/wiki/JesseKeating/PackageACLOpening
Comment 1 Alex Lancaster 2008-05-11 07:45:22 EDT
Ping?  This still has not been submitted as a bodhi update for F-9:

https://admin.fedoraproject.org/updates/search/gscan2pdf
Comment 2 Bug Zapper 2008-05-14 06:44:56 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2008-05-18 20:15:00 EDT
gscan2pdf-0.9.23-1.fc9 has been submitted as an update for Fedora 9
Comment 4 Fedora Update System 2008-05-21 07:08:17 EDT
gscan2pdf-0.9.23-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.